Konfigurasi Multi Area OSPF dengan Packet Tracer

Pada kesempatan ini saya akan mencoba memberikan pemahaman tentang konsep Multi Area OSPF melalui simulator jaringan Packet tracer (untuk lebih jelas silahkan lihat link ini). Saya mensimulasikan dengan tiga area routing OSPF yakni area 0, area 1, dan area 3. Masing-masing area saling terhubung dengan area 0 yang bertindak sebagai backbone area. Untuk lebih mengerti silahkan ditelusuri pemahamannya dibawah ini.

Topologi Multi Area OSPF

# R5

interface FastEthernet0/0
ip address 10.10.10.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 20.20.20.1 255.255.255.252
duplex auto
speed auto
!
router ospf 10
log-adjacency-changes
network 10.10.10.0 0.0.0.3 area 1
network 20.20.20.0 0.0.0.3 area 1
!

# R6

interface FastEthernet0/0
ip address 20.20.20.2 255.255.255.252
duplex auto
speed auto
!
interface Serial2/0
ip address 30.30.30.2 255.255.255.252
no keepalive
clock rate 64000
!
interface Serial3/0
ip address 40.40.40.1 255.255.255.252
no keepalive
clock rate 64000
!
router ospf 10
log-adjacency-changes
network 30.30.30.0 0.0.0.3 area 0
network 40.40.40.0 0.0.0.3 area 0
network 20.20.20.0 0.0.0.3 area 1

# R8

interface Serial2/0
ip address 30.30.30.2 255.255.255.252
no keepalive
!
interface Serial3/0
ip address 50.50.50.1 255.255.255.252
no keepalive
clock rate 64000
!
router ospf 10
log-adjacency-changes
network 30.30.30.0 0.0.0.3 area 0
network 50.50.50.0 0.0.0.3 area 0

# R7

interface Serial2/0
ip address 40.40.40.2 255.255.255.252
no keepalive
!
interface Serial3/0
ip address 60.60.60.1 255.255.255.252
no keepalive
clock rate 64000
!
router ospf 10
log-adjacency-changes
network 40.40.40.0 0.0.0.3 area 0
network 60.60.60.0 0.0.0.3 area 0

# R9

interface Serial2/0
ip address 60.60.60.2 255.255.255.252
no keepalive
!
interface Serial3/0
ip address 70.70.70.1 255.255.255.252
no keepalive
clock rate 64000
!
router ospf 10
log-adjacency-changes
network 70.70.70.0 0.0.0.3 area 0
network 60.60.60.0 0.0.0.3 area 0
!

# R10

interface FastEthernet0/0
ip address 80.80.80.1 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 90.90.90.1 255.255.255.252
duplex auto
speed auto
!
interface Serial2/0
ip address 50.50.50.2 255.255.255.252
no keepalive
!
interface Serial3/0
ip address 70.70.70.2 255.255.255.252
no keepalive
!
router ospf 10
log-adjacency-changes
network 50.50.50.0 0.0.0.3 area 0
network 70.70.70.0 0.0.0.3 area 0
network 80.80.80.0 0.0.0.3 area 3
network 90.90.90.0 0.0.0.3 area 3
!

# R11

interface FastEthernet0/0
ip address 90.90.90.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 170.160.60.2 255.255.255.252
duplex auto
speed auto
!
router ospf 10
log-adjacency-changes
network 170.160.60.0 0.0.0.3 area 3
network 90.90.90.0 0.0.0.3 area 3
!

# R12

interface FastEthernet0/0
ip address 170.160.10.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 170.160.60.1 255.255.255.252
duplex auto
speed auto
!
router ospf 10
log-adjacency-changes
network 170.160.10.0 0.0.0.3 area 3
network 170.160.60.0 0.0.0.3 area 3
!

# R13

interface FastEthernet0/0
ip address 80.80.80.2 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 170.160.10.1 255.255.255.252
duplex auto
speed auto
!
router ospf 10
log-adjacency-changes
network 170.160.10.0 0.0.0.3 area 3
network 80.80.80.0 0.0.0.3 area 3
!

# R14

interface FastEthernet0/0
ip address 10.10.10.1 255.255.255.252
duplex auto
speed auto
!
router ospf 10
log-adjacency-changes
network 10.10.10.0 0.0.0.3 area 1
!

Coba lakukan pemeriksaan terhadap masing-masing router untuk memastikan tiap-tiap router berada pada area nya.

Gunakan perintah show ip ospf database untuk melihat area yang  ada pada topologi jaringan diatas,

Tabel Routing # R6

Router#sh ip ospf database
OSPF Router with ID (40.40.40.1) (Process ID 10)

Router Link States (Area 0)

Link ID              ADV Router      Age         Seq#       Checksum Link count
40.40.40.1      40.40.40.1      1522        0x80000010 0x0090a8 4
60.60.60.1      60.60.60.1      1664        0x8000000d 0x00f901 4
50.50.50.1      50.50.50.1      1626        0x8000000d 0x00f901 4
70.70.70.1      70.70.70.1      1609        0x8000000d 0x00f901 4
90.90.90.1      90.90.90.1      1414        0x80000012 0x007647 4

Net Link States (Area 0)
Link ID                    ADV Router      Age         Seq#       Checksum
20.20.20.2           40.40.40.1      1499        0x8000000a 0x00a120
80.80.80.1           90.90.90.1      1328        0x8000000a 0x00429a

Summary Net Link States (Area 0)
Link ID                   ADV Router      Age         Seq#       Checksum
20.20.20.0         40.40.40.1      1517        0x80000011 0x00d0d2
10.10.10.0          40.40.40.1      1457        0x80000012 0x00427d
80.80.80.0         90.90.90.1      1316        0x80000024 0x008fbe
90.90.90.0         90.90.90.1      1299        0x80000025 0x00240b
170.160.60.0    90.90.90.1      1294        0x80000026 0x00189c
170.160.10.0    90.90.90.1      1256        0x80000027 0x003ca8

Router Link States (Area 1)

Link ID                   ADV Router      Age         Seq#       Checksum Link count
40.40.40.1          40.40.40.1      1462        0x8000000a 0x004c93 1
20.20.20.1          20.20.20.1      1463        0x8000000c 0x00b551 2
10.10.10.1          10.10.10.1      1250        0x8000000b 0x00faff 1

Net Link States (Area 1)
Link ID                  ADV Router      Age         Seq#       Checksum
20.20.20.2         40.40.40.1      1462        0x80000009 0x0001be
10.10.10.2          20.20.20.1      1250        0x8000000a 0x0011aa

Summary Net Link States (Area 1)
Link ID                  ADV Router      Age         Seq#       Checksum
30.30.30.0        40.40.40.1      1517        0x80000050 0x00a880
40.40.40.0        40.40.40.1      1517        0x80000051 0x003dcc
50.50.50.0        40.40.40.1      1517        0x80000052 0x005456
60.60.60.0        40.40.40.1      1517        0x80000053 0x00e8a2
70.70.70.0       40.40.40.1      1517        0x80000054 0x00ff2c
80.80.80.0        40.40.40.1      1310        0x80000055 0x001136
90.90.90.0      40.40.40.1      1294        0x80000056 0x00a582
170.160.60.0    40.40.40.1      1284        0x80000057 0x009914
170.160.10.0    40.40.40.1      1251        0x80000058 0x00bf1e

Tabel Routing # R10

Router#sh ip ospf database
OSPF Router with ID (90.90.90.1) (Process ID 10)

Router Link States (Area 0)

Link ID                  ADV Router      Age         Seq#       Checksum Link count
90.90.90.1         90.90.90.1      1474        0x80000012 0x007647 4
60.60.60.1         60.60.60.1      1725        0x8000000d 0x00f901 4
50.50.50.1         50.50.50.1      1686        0x8000000d 0x00f901 4
70.70.70.1        70.70.70.1      1669        0x8000000d 0x00f901 4
40.40.40.1         40.40.40.1      1583        0x80000010 0x0090a8 4

Net Link States (Area 0)
Link ID                  ADV Router      Age         Seq#       Checksum
80.80.80.1         90.90.90.1      1388        0x8000000a 0x00429a
20.20.20.2        40.40.40.1      1560        0x8000000a 0x00a120

Summary Net Link States (Area 0)
Link ID                  ADV Router      Age         Seq#       Checksum
80.80.80.0         90.90.90.1      1376        0x80000024 0x008fbe
90.90.90.0         90.90.90.1      1359        0x80000025 0x00240b
170.160.60.0    90.90.90.1      1354        0x80000026 0x00189c
170.160.10.0    90.90.90.1      1316        0x80000027 0x003ca8
20.20.20.0         40.40.40.1      1578        0x80000011 0x00d0d2
10.10.10.0          40.40.40.1      1518        0x80000012 0x00427d

Router Link States (Area 1)

Link ID                  ADV Router      Age         Seq#       Checksum Link count
90.90.90.1         90.90.90.1      1392        0x8000000c 0x0051eb 0

Summary Net Link States (Area 1)
Link ID                 ADV Router      Age         Seq#       Checksum
50.50.50.0        90.90.90.1      1472        0x8000005a 0x00133c
70.70.70.0       90.90.90.1      1472        0x8000005b 0x003ed3
30.30.30.0        90.90.90.1      1472        0x8000005c 0x0064e4
60.60.60.0        90.90.90.1      1472        0x8000005d 0x0026c7
40.40.40.0        90.90.90.1      1472        0x8000005e 0x007b6d
20.20.20.0        90.90.90.1      1472        0x8000005f 0x00d191
10.10.10.0         90.90.90.1      1472        0x80000060 0x00433c
80.80.80.0        90.90.90.1      1379        0x80000061 0x0050dc
90.90.90.0        90.90.90.1      1362        0x80000062 0x00e429
170.160.60.0   90.90.90.1      1357        0x80000063 0x00d8ba
170.160.10.0   90.90.90.1      1319        0x80000064 0x00fcc6

Router Link States (Area 3)

Link ID                  ADV Router      Age         Seq#       Checksum Link count
90.90.90.1         90.90.90.1      1326        0x8000000d 0x00e134 2
170.160.60.2    170.160.60.2    1368        0x8000000d 0x008d68 2
170.160.60.1    170.160.60.1    1361        0x8000000d 0x00faff 2
170.160.10.1    170.160.10.1    1335        0x8000000d 0x00ab50 2

Net Link States (Area 3)
Link ID                  ADV Router      Age         Seq#       Checksum
170.160.60.1    170.160.60.1    1508        0x80000013 0x006590
90.90.90.2         170.160.60.2    1368        0x80000009 0x003561
170.160.10.2    170.160.60.1    1361        0x80000014 0x003c48
80.80.80.2         170.160.10.1    1335        0x80000009 0x00646b

Summary Net Link States (Area 3)
Link ID                  ADV Router      Age         Seq#       Checksum
50.50.50.0        90.90.90.1      1382        0x80000039 0x00322d
70.70.70.0       90.90.90.1      1382        0x8000003a 0x005dc4
30.30.30.0        90.90.90.1      1382        0x8000003b 0x0083d5
60.60.60.0        90.90.90.1      1382        0x8000003c 0x0046b7
40.40.40.0        90.90.90.1      1382        0x8000003d 0x009a5e
20.20.20.0        90.90.90.1      1382        0x8000003e 0x00f082
10.10.10.0         90.90.90.1      1382        0x8000003f 0x00622d

Hasil yang didapatkan pada tabel routing router ABR diatas telah menunjukkan informasi rute-rute yang berada pada ketiga area routing OSPF, untuk lebih mendalam silahkan coba simulasikan sendiri.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: