Pemakaian line vty untuk beberapa router

Kebanyakan para administrator jaringan membutuhkan kemudahan serta efisiensi waktu pada saat konfigurasi dan troubleshoot jaringan. Hal ini sangat memberikan keuntungan baik pada topologi jaringan maupun pekerjaan tersebut. Misalnya pada topologi jaringan besar dibutuhkan tugas dan pekerjaan troubleshoot yang complex dan harus mengatur perangkat – perangkat jaringan secara manual, seperti konfigurasi router dilakukan harus pada router akan dikonfigurasi sehingga akan merepotkan administrator untuk mengatur tiap perangkat tersebut satu – persatu. Perusahaan – perusahaan besar membutuhkan suatu pekerjaan yang cepat dan efisiensi waktu sehingga tidak menggu aktifitas lainnya bagi administrator.

Untuk memcahkan masalah diatas sebenarnya sudah ada cara yang sangat baik. Dengan memakai aplikasi telnet kita dapat meremote perangkat jaringan dari tempat jauh dan melakukan settingan untuk perangkat jaringan dengan syarat memiliki hubungan dan koneksi langsung atau tidak di tempat kita akan melakukan konfiguras. Dengan aplikasi ini kita dapat melakukan segala konfigurasi pada perangkat yang telah di remote tanpa ada kendala seperti jarak terhadap perangkat itu.

Pada tutorial kali ini saya akan coba menjelaskan jenis aplikasi remote pada router (router Cisco). Jenis layanan tersebut merupakan bagian dari program yang dijalankan pada sebuah router Cisco, kita dapat mengkonfigurasi dan menyetting sehingga dapat meremote perangkat atau router dengan router lainnya. Konfigurasi akan dilakukan pada salah satu interface yang akan dikonfigurasi sebagai line vty. Konfigurasi ini akan membuat suatu line khusus keperangkat/router dengan memberikan suatu password yang akan memberikan keamanan pada suatu router sehingga akan menjamin sekuritas  konfigurasi pada router tersebut. Aplikasi ini menyediakan beberapa kelebihan khususnya kemudahan saat troubleshoot jaringan sehingga para administrator dapat dengan memudah terhubung langsung ke suatu perangkat jaringan pada topologi jaringan yang dibuat.

Langkah – langkah melakukan konfigurasi line vty

  1. Lakukan koneksi antara perangkat/router. Hal ini sangat perlu dilakukan karena tanpa terjadinya suatu koneksi maka akan sulit untuk melakukan koneksi meskipun telah dikonfigurasi line vty tersebut.
  2. Konfigurasi line vty agar dapat melakukan remote dengan perangkat/router yang lainnya.
  3. Periksa hubungan koneksi setelah terjadi hubungan antara sesame router yang telah kita konfigurasi.

 

Contoh Topologi jaringan

 

line-vty

 

Router0

Konfigurasi tiap – tiap interface pada router yang menjadi penghubung antara router lainnya.

interface FastEthernet0/0

ip address 10.10.15.2 255.255.255.0

duplex auto

speed auto

!

Lakukan konfigurasi pada line vty tersebut

router rip

network 10.0.0.0

!

ip classless

!

line con 0

line vty 0 4

password giat

login

!

 

Router1

interface FastEthernet0/0

ip address 10.10.15.3 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 20.20.15.4 255.255.255.0

duplex auto

speed auto

!

router rip

network 10.0.0.0

network 20.0.0.0

!

ip classless

!

line con 0

line vty 0 4

password neo

login

!

Router2

interface FastEthernet0/0

ip address 20.20.15.5 255.255.255.0

duplex auto

speed auto

!

interface FastEthernet1/0

ip address 192.168.10.6 255.255.255.0

duplex auto

speed auto

!

router rip

network 20.0.0.0

network 192.168.10.0

!

ip classless

!

line con 0

line vty 0 4

password iyan

login

!

Router3

interface FastEthernet0/0

ip address 192.168.10.7 255.255.255.0

duplex auto

speed auto

!

router rip

network 192.168.10.0

!

ip classless

!

line con 0

line vty 0 4

password bade

login

!

Memperhatikan hasil konfigurasi router diatas, maka  salah satu interface router akan dijadikan sebagai line vty hal ini dilakukan agar router remote dapat diakses melalui interface router sebagai penghubung. Dengan mengetahui ip address pada interface router kita dapat mengakses router tersebut dari jarak jauh (remote) akan tetapi dengan memberikan password sesuai dengan hasil konfigurasi.

Kita akan mencoba mengakses router3 melalui router0 , maka yang perlu dilakukan adalah :

Router0

R0>telnet 192.168.10.7

Trying 192.168.10.7 …

User Access Verification

Password: bade

R3>

Terlihat pada tabel routing kita telah terhubung dan masuk ke router3 akan tetapi belumlah boleh melakukan akses konfigurasi pada router3 tersebut. Untuk itu kita harus login ke mode root dengan melakukan enable.

R3>enable

Password: bade

R3#

Setelah melakukan enable pada mode console router3 maka akan dimintai password jika benar maka akan diijinkan ke mode root untuk konfigurasi – konfigurasi pada router.   Selamat mencoba …. !!!!

 


1 comment

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: