Konfigurasi Frame-Relay Multipoint & Point-to-Point

Untuk mengkofigurasi Frame Relay seperti pada gambar tersebut dapat dilakukan dengan cara sebagai    berikut ,

Pada Router1 tentukan interface yang akan dijadikan sebagai subinterface untuk access multipoint dan Point-to-Point. Interface serial 2/0 akan dijadikan sebagai subinterface nya. Lebih jelas lihat cara konfigurasi Frame-Relay Multipoint & Point-to-Point …

Konfigurasi Router1

interface Serial2/0
no ip address
encapsulation frame-relay
no keepalive
clock rate 56000
!
interface Serial2/0.1 point-to-point
ip address 172.16.10.2 255.255.255.0
frame-relay interface-dlci 100
!
interface Serial2/0.2 multipoint
ip address 172.16.20.2 255.255.255.0
frame-relay interface-dlci 200
frame-relay interface-dlci 300
!
router rip
network 172.16.0.0

Konfigurasi Router2

interface Serial2/0
ip address 172.16.10.1 255.255.255.0
encapsulation frame-relay
frame-relay interface-dlci 100
no keepalive
clock rate 56000
!
router rip
network 172.16.0.0
!

Konfigurasi Router3

interface Serial2/0
ip address 172.16.20.1 255.255.255.0
encapsulation frame-relay
frame-relay interface-dlci 200
no keepalive
clock rate 56000
!
router rip
network 172.16.0.0
!

Konfigurasi Router 4

interface Serial2/0
ip address 172.16.20.3 255.255.255.0
encapsulation frame-relay
frame-relay interface-dlci 300
no keepalive
clock rate 56000
!
router rip
network 172.16.0.0
!

Setelah konfigurasi masing-masing router selesai dilakukan, langkah selanjutnya mengkonfigurasi Cloud sebagai Frame-Relay Connection. Untuk dapat melakukan hal itu dilakukan konfigurasi manual, pada Cloud terdapat settingan untuk Frame-Relay. Akan tetapi jangan lupa membuat routing tabel pada masing-masing router agar transmisi packet data bisa dilakukan. Pembuatan routing tabel dapat dilakukan secara statik routing maupun dinamic routing tergantung kondisi dan tingkat kesulitan. Untuk konfigurasi ini aku sengaja pake Routing RIP karena lebih mudah.

Kalo semua telah terkonfigurasi secara baik, lakukan percobaan terhadap tiap-tiap router bilamana Frame-Relay bekerja dan dapat berkomunikasi dengan router lain melalui Cloud dengan cara “show frame-relay map” …

contoh untuk router1

R1#sh frame-relay map

Serial2/0.1 (up): point-to-point dlci, dlci 100, broadcast, status defined, active
Serial2/0.2 (up): ip 172.16.20.1 dlci 200, dynamic, broadcast, CISCO, status defined, active
Serial2/0.2 (up): ip 172.16.20.3 dlci 300, dynamic, broadcast, CISCO, status defined, active

Jelas terlihat access point-to-point dengan DLCI 100 frame-relay sedang active, begitu dengan access multipoint dengan DLCI 200 dan DLCI 300 active. show frame-relay lmi dilakukan untuk melihat status koneksi pada frame-relay

R1#sh frame-relay lmi

LMI Statistics for interface Serial2/0 (Frame Relay DTE) LMI TYPE = CISCO
Invalid Unnumbered info 0      Invalid Prot Disc 0
Invalid dummy Call Ref 0       Invalid Msg Type 0
Invalid Status Message 0       Invalid Lock Shift 0
Invalid Information ID 0       Invalid Report IE Len 0
Invalid Report Request 0       Invalid Keep IE Len 0
Num Status Enq. Sent 159       Num Status msgs Rcvd 144
Num Update Status Rcvd 0       Num Status Timeouts 16

LMI Statistics for interface Serial2/0.1 (Frame Relay DTE) LMI TYPE = CISCO
Invalid Unnumbered info 0      Invalid Prot Disc 0
Invalid dummy Call Ref 0       Invalid Msg Type 0
Invalid Status Message 0       Invalid Lock Shift 0
Invalid Information ID 0       Invalid Report IE Len 0
Invalid Report Request 0       Invalid Keep IE Len 0
Num Status Enq. Sent 159       Num Status msgs Rcvd 144
Num Update Status Rcvd 0       Num Status Timeouts 16

LMI Statistics for interface Serial2/0.2 (Frame Relay DTE) LMI TYPE = CISCO
Invalid Unnumbered info 0      Invalid Prot Disc 0
Invalid dummy Call Ref 0       Invalid Msg Type 0
Invalid Status Message 0       Invalid Lock Shift 0
Invalid Information ID 0       Invalid Report IE Len 0
Invalid Report Request 0       Invalid Keep IE Len 0
Num Status Enq. Sent 159       Num Status msgs Rcvd 144
Num Update Status Rcvd 0       Num Status Timeouts 16

Pada status tersebut lebih jelas terlihat koneksi Point-to-Point dan Multipoint Frame-Relay

Advertisements
7 comments
  1. Ritz said:

    Minta file *.pkt nya donk,,,,,boleh Gag??

  2. saya udh test konfigurasinya tp kok gk bisa ping antar PC y, antar router pun gk bisa, kira2 yg kurang apa…trus gmn y cara mengkonfigurasi cloud frame relaynya di packet tracer..??

    thanx

    salam kenal.
    ronnie

  3. apry said:

    mana langkah konfigurasi point to pointnya ?

    • giat said:

      interface Serial2/0
      no ip address
      encapsulation frame-relay
      no keepalive
      clock rate 56000
      !
      interface Serial2/0.1 point-to-point konfigurasi sebagai point-to-point nya
      ip address 172.16.10.2 255.255.255.0
      frame-relay interface-dlci 100
      !
      interface Serial2/0.2 multipoint
      ip address 172.16.20.2 255.255.255.0
      frame-relay interface-dlci 200
      frame-relay interface-dlci 300
      !
      router rip
      network 172.16.0.0

      Untuk konfigurasi langkah konfigurasi point-to-point terlihat pada interface serial2/0.1 dimana hanya menetapkan satu DLCI.
      Akan tetapi pada interface serial2/0.2 mengarah kepada multipoint dimana DLCI frame-relay ada dua yakni 200 dan 300.

  4. aneh said:

    I needed to thank you for this very good read!! I definitely
    loved every little bit of it. I have you book-marked to look
    at new things you post…

  5. unik said:

    I have read so many content on the topic of the blogger lovers however this
    paragraph is truly a nice article, keep it up.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: