Archive

Tag Archives: Packet Tracer

Open Shortest Path First (OPSF) merupakan protokol routing dinamis yang berkerja berdasarkan algoritma link-state. Kemampuan OSPF dalam melakukan konvergensi topologi jaringan lebih baik dibanding protokol routing distance-vector (seperti RIP, IGRP). Hal ini dilakukan untuk membuat skalabilitas dalam suatu jaringan. Protocol OSPF memiliki konsep area dimana membagi-bagi area jaringan menjadi beberapa area/lokasi sehingga dapat mempermudah pengaturan suatu jaringan. Konsep ini menjadi salah satu keunggulan protokol routing OSPF dibandingkan protokol routing IGP lainnya.

Konsep AREA protokol OSPF yang akan dibahas pada tutorial konfigurasi ini dengan menggunakan Packet Tracer. Dipergunakan 5 router sebagai pembangun adjacency antar neighbor OSPF dan sebuah web_server dan sebuah host yang digunakan untuk uji koneksi jaringan. Uji koneksi Jaringan Multi Area OSPF dilakukan dengan aplikasi http pada web_server yang diakses melalui host.

Read More

Packet tracer merupakan salah satu aplikasi keluaran Cisco sebagai simulasi/simulator merangkai dan sekaligus mengkonfigurasi suatu jaringan(network). Sama halnya  dengan simulator-simulator jaringan lainnya yang ada seperti GNS3, Dynamips, Dynagen maupun simulator lain khusus digunakan pada  simulasi jaringan. Simulator tersebut tidak jauh berbeda dengan packet tracer, akan tetapi kemudahaan pada packet tracer lebih baik dari simulator diatas hal tersebut nampak dari penempatan perangkat jaringan maupun pada saat konfigurasi perangkat jaringan. Software ini sangat praktis digunakan untuk mendesain topologi jaringan yang kita inginkan, disertai dengan berbagai perangkat-perangakat jaringan dibutuhkan pada suatu area network misal router, switch, hub maupun perangkat lainnya. Dengan dukungan dari banyak perangkat tersebut akan memudahkan kita dalam menentukan jenis perangkat jaringan yang akan kita gunakan pada topologi kita inginkan.

Aplikasi packet tracert memiliki keunggulan dan kemudahan dibandingkan dengan simulator jenis lain. Kita dapat melakukan rancangan suatu topologi jaringan dengan mudah serta penempatan perangkat jaringan dapat diatur dan ditentukan dengan baik. Konfigurasi – konfigurasi juga dapat dilakukan dengan teliti sehingga antara perangkat jaringan dapat dihubungkan dengan baik. Kemudahan yang diberikan packet tracer juga terlihat pada saat penginstallan aplikasi tersebut. Software pack traceetr dapat diinstall pada PC maupun laptop dengan spesifikasi rendah sehingga tidak tergantung pada spesifikasi yang baik sekalipun.

Packet tracer sangat mudah digunakan dan diaplikasikan pada suatu desain topologi jaringan/network. Dengan kemudahan tersebut aplikasi telah melakukan peningkatan – peningkatan agar dapat melengkapi aplikasi packet tracer versi sebelumnya. Saya memakai simulator ini versi 4.1, dengan versi kemudahaan sudah sangat kelihatan apalagi sekarang muncul versi terbaru 5.0 keluaran Cisco dengan packet tracer 5.0 akan sangat membantu para administrator jaringan untuk mengimplementasikan topologi jaringan sebelum diterapkan pada suatu area nyata. Untuk mendapatkan aplikasi ini kamu bisa mendownloadnya di internet secara gratis

Untuk membuat sebuah konfigurasi jaringan, bagi pemula, sebaiknya ditentukan dulu jenis device yang digunakan, berapa jumlahnya dan bagaimana bentuk konfigurasi jaringan tersebut pada kertas buram. Jenis-jenis kabel penghubung ditentukan berdasarkan aturan sebagai berikut :

Untuk mengkoneksikan peralatan yang berbeda, gunakan kabel Straight-through

Router  –   Switch
Router  –   Hub
PC        –   Switch
PC        –   Hub

Untuk mengkoneksikan peralatan yang sama, gunakan kabel Cross-Over

Router   -  Router
Router   –  PC
Switch   -  Switch
Switch   –  Hub

Untuk mengkonfigurasi Router melalui PC gunakan kabel Roll-Over

Pada komfigurasi perangkat – perangkat jaringan sangat menentukan dalam merangcang suatu topologi jaringan . Proses konfigurasi merupakan bagian penting dalam susunan jaringan. Proses konfigurasi di masing-masing device diperlukan untuk mengaktifkan fungsi dari device tersebut. Proses konfigurasi meliputi pemberian IP Address dan subnet mask pada interface-interface device (pada Router, PC maupun Server), pemberian Tabel Routing (pada Router), pemberian label nama dan sebagainya. Setelah proses konfigurasi dilakukan, maka tanda bulatan merah pada kabel yang terhubung dengan device tersebut berubah menjadi hijau. Ada 2 mode konfigurasi yang dapat dilakukan : mode GUI (Config mode) dan mode CLI (Command Line Interface).  Contoh konfigurasi dengan mode GUI Klik device yang akan dikonfigurasi. Pilih menu Config. Klik interface yang diinginkan. Isi IP Address dan subnet mask-nya. Lakukan hal yang sama untuk interface-interface dan device yang lain.

Contoh konfigurasi dengan mode CLI Klik device yang akan dikonfigurasi. Pilih menu CLI. Ketik perintah sesuai dengan format yang disediakan oleh Cisco.

Setelah hal tersebut dilakukan untuk melakukan simulasi terhadap konfigurasi diatas dapat dilakukan dengan system konfigurasi seperti halnya konfigurasi – konfigurasi pada router maupun switch. Untuk itu diperlukan perpaduan antar perangkat yang akan kita simulasikan atau dibangun. Gambar diatas menjelaskan tentang konfigurasi – konfigurasi yang dilakukan pada suatu perangkat misal pada router. Hal ini dilakukan untuk mengkoneksikan dengan router maupun pada suatu host. Jelas terlihat bentuk konfigurasi dan akan memudahkan kita untuk mengatur area jaringan yang akan kita buat.

Contoh kecil topologi jaringan yang akan dibangun dengan packet tracer :

Dengan aplikasi dan simulator packet tracer ini mudah – mudahan dapat bermanfaat untuk pengembangan ilmu dan pengetahuan tentangan jaringan dan perangkat  jaringan komputer maupun konfigurasi – konfigurasi pada suatu perangkat seperti halnya pada konfigurasi router baik itu konfigurasi pada mode Cisco maupun Juniper Network yang sekarang ini paling banyak digunakan dalam pengkonfigurasian perangkat networking


Frame-relay bekerja pada peralatan DTE dan DCE dengan memakai PVC (Permanen Virtual Circuit) dan SVC (Switched Virtual Circuit). Akan tetapi Frame-relay lebih ke PVC agar jalur virtual tetap terbuka pada saat packet akan ditransmisikan beda dengan SVC yang harus menutup jalur virtual apabila tidak ada packet yang akan di transmisikan. Untuk Encapsulasi Frame-Relay dibutuhkan suatu pengenal antara jalur virtual disebut DLCI (Data Link Connection Identifiers) yakni suatu penanda antar DTE dengan DCE dan khusus untuk Frame-Relay. Biasa nya nomor DLCI dipakai untuk memetakan nomor IP ke nomor DLCI dan nomor DLCI dapat dipakai untuk local dan bukan global maka nomor DLCI yang sama dapat dipakai dengan NT lain pada satu jaringan local

Contoh jarigan Frame-Relay diatas akan menghubungkan dua roter akan tetapi masih satu jaringan atau local. Dimana kedua router tersebut akan membentuk jalur virtual PVC untuk tranmisi packet data. Konfigurasi untuk encapsulation Frame-Relay diatas …

Router 1

interface Serial2/0
bandwidth 256
ip address 192.168.1.2 255.255.255.0
encapsulation frame-relay ietf
frame-relay map ip 192.168.1.1 201 broadcast ietf
no keepalive

router rip
network 192.168.1.0
network 192.168.2.0
!

Router 0

interface Serial2/0
bandwidth 256
ip address 192.168.1.1 255.255.255.0
encapsulation frame-relay ietf
frame-relay map ip 192.18.1.2 201 broadcast ietf
no keepalive
clock rate 56000
!
router rip
network 192.168.1.0
network 192.168.3.0
!

Pemakai no keepalive perlu dilakukan pada Frame-Relay back-to-back, akan tetapi untuk konfigurasi Frame-Relay dengan LMI ( Local Management Interface) hal tersebut tidak perlu dilakukan. Setelah konfigurasi telah benar, maka hal yang perlu dilakukan adalah menguji konfigurasi tersebut apakah bekerja baik atau tidak.

show frame-relay pvc, show frame-relay map, show frame-relay lmi akan terlihat konfigurasi frame-relay yang dibuat dan nomor DLCI.

Router#sh frame-relay pvc

PVC Statistics for interface Serial2/0 (Frame Relay DCE)
DLCI = 201, DLCI USAGE = LOCAL, PVC STATUS = STATIC, INTERFACE = Serial2/0

input pkts 14055       output pkts 32795        in bytes 1096228
out bytes 6216155      dropped pkts 0           in FECN pkts 0
in BECN pkts 0         out FECN pkts 0          out BECN pkts 0
in DE pkts 0           out DE pkts 0
out bcast pkts 32795   out bcast bytes 6216155

Router#sh frame-relay map


Serial2/0 (up): ip 192.168.1.1 dlci 201, static, broadcast, IETF, status defined, active

untuk show frame-relay lmi tidak menghasilkan konfigurasi, karena seperti telah dijelaskan untuk frame-relay back-to-back tidak dengan LMI.

Untuk mengkofigurasi Frame Relay seperti pada gambar tersebut dapat dilakukan dengan cara sebagai    berikut ,

Pada Router1 tentukan interface yang akan dijadikan sebagai subinterface untuk access multipoint dan Point-to-Point. Interface serial 2/0 akan dijadikan sebagai subinterface nya. Lebih jelas lihat cara konfigurasi Frame-Relay Multipoint & Point-to-Point …

Konfigurasi Router1

interface Serial2/0
no ip address
encapsulation frame-relay
no keepalive
clock rate 56000
!
interface Serial2/0.1 point-to-point
ip address 172.16.10.2 255.255.255.0
frame-relay interface-dlci 100
!
interface Serial2/0.2 multipoint
ip address 172.16.20.2 255.255.255.0
frame-relay interface-dlci 200
frame-relay interface-dlci 300
!
router rip
network 172.16.0.0

Konfigurasi Router2

interface Serial2/0
ip address 172.16.10.1 255.255.255.0
encapsulation frame-relay
frame-relay interface-dlci 100
no keepalive
clock rate 56000
!
router rip
network 172.16.0.0
!

Konfigurasi Router3

interface Serial2/0
ip address 172.16.20.1 255.255.255.0
encapsulation frame-relay
frame-relay interface-dlci 200
no keepalive
clock rate 56000
!
router rip
network 172.16.0.0
!

Konfigurasi Router 4

interface Serial2/0
ip address 172.16.20.3 255.255.255.0
encapsulation frame-relay
frame-relay interface-dlci 300
no keepalive
clock rate 56000
!
router rip
network 172.16.0.0
!

Setelah konfigurasi masing-masing router selesai dilakukan, langkah selanjutnya mengkonfigurasi Cloud sebagai Frame-Relay Connection. Untuk dapat melakukan hal itu dilakukan konfigurasi manual, pada Cloud terdapat settingan untuk Frame-Relay. Akan tetapi jangan lupa membuat routing tabel pada masing-masing router agar transmisi packet data bisa dilakukan. Pembuatan routing tabel dapat dilakukan secara statik routing maupun dinamic routing tergantung kondisi dan tingkat kesulitan. Untuk konfigurasi ini aku sengaja pake Routing RIP karena lebih mudah.

Kalo semua telah terkonfigurasi secara baik, lakukan percobaan terhadap tiap-tiap router bilamana Frame-Relay bekerja dan dapat berkomunikasi dengan router lain melalui Cloud dengan cara “show frame-relay map” …

contoh untuk router1

R1#sh frame-relay map

Serial2/0.1 (up): point-to-point dlci, dlci 100, broadcast, status defined, active
Serial2/0.2 (up): ip 172.16.20.1 dlci 200, dynamic, broadcast, CISCO, status defined, active
Serial2/0.2 (up): ip 172.16.20.3 dlci 300, dynamic, broadcast, CISCO, status defined, active

Jelas terlihat access point-to-point dengan DLCI 100 frame-relay sedang active, begitu dengan access multipoint dengan DLCI 200 dan DLCI 300 active. show frame-relay lmi dilakukan untuk melihat status koneksi pada frame-relay

R1#sh frame-relay lmi

LMI Statistics for interface Serial2/0 (Frame Relay DTE) LMI TYPE = CISCO
Invalid Unnumbered info 0      Invalid Prot Disc 0
Invalid dummy Call Ref 0       Invalid Msg Type 0
Invalid Status Message 0       Invalid Lock Shift 0
Invalid Information ID 0       Invalid Report IE Len 0
Invalid Report Request 0       Invalid Keep IE Len 0
Num Status Enq. Sent 159       Num Status msgs Rcvd 144
Num Update Status Rcvd 0       Num Status Timeouts 16

LMI Statistics for interface Serial2/0.1 (Frame Relay DTE) LMI TYPE = CISCO
Invalid Unnumbered info 0      Invalid Prot Disc 0
Invalid dummy Call Ref 0       Invalid Msg Type 0
Invalid Status Message 0       Invalid Lock Shift 0
Invalid Information ID 0       Invalid Report IE Len 0
Invalid Report Request 0       Invalid Keep IE Len 0
Num Status Enq. Sent 159       Num Status msgs Rcvd 144
Num Update Status Rcvd 0       Num Status Timeouts 16

LMI Statistics for interface Serial2/0.2 (Frame Relay DTE) LMI TYPE = CISCO
Invalid Unnumbered info 0      Invalid Prot Disc 0
Invalid dummy Call Ref 0       Invalid Msg Type 0
Invalid Status Message 0       Invalid Lock Shift 0
Invalid Information ID 0       Invalid Report IE Len 0
Invalid Report Request 0       Invalid Keep IE Len 0
Num Status Enq. Sent 159       Num Status msgs Rcvd 144
Num Update Status Rcvd 0       Num Status Timeouts 16

Pada status tersebut lebih jelas terlihat koneksi Point-to-Point dan Multipoint Frame-Relay

Konfigurasi Router 0

interface Serial2/0
bandwidth 64
ip address 10.10.15.3 255.255.255.0

clock rate 56000
!
interface FastEthernet5/0
no ip address
shutdown
!
router ospf 20
log-adjacency-changes
network 10.10.15.0 0.0.0.255 area 0

Konfigurasi Router 2

interface Serial2/0
ip address 10.10.12.4 255.255.255.0
!
interface Serial3/0
ip address 10.10.14.4 255.255.255.0
clock rate 56000
!
router ospf 20
log-adjacency-changes
network 10.10.12.0 0.0.0.255 area 0
network 10.10.14.0 0.0.0.255 area 0
!

Konfigurasi Router 3

interface Serial2/0
ip address 10.10.13.3 255.255.255.0
!
interface Serial3/0
ip address 10.10.16.5 255.255.255.0
clock rate 56000
!
router ospf 20
log-adjacency-changes
network 10.10.13.0 0.0.0.255 area 0
network 10.10.16.0 0.0.0.255 area 0
!

Konfigurasi Router 4

interface Serial2/0
ip address 10.10.16.4 255.255.255.0
!
interface Serial3/0
ip address 10.10.14.3 255.255.255.0
!
router ospf 20
log-adjacency-changes
network 10.10.14.0 0.0.0.255 area 0
network 10.10.16.0 0.0.0.255 area 0
!

Konfigurasi Router 1

interface Serial2/0
bandwidth 64
ip address 10.10.15.5 255.255.255.0
!
interface Serial3/0
bandwidth 64
ip address 10.10.12.6 255.255.255.0
clock rate 56000
!
interface Serial6/0
bandwidth 64
ip address 10.10.13.5 255.255.255.0
clock rate 56000
!
router ospf 10
log-adjacency-changes
!
router ospf 20
log-adjacency-changes
network 10.10.12.0 0.0.0.255 area 0
network 10.10.13.0 0.0.0.255 area 0
network 10.10.15.0 0.0.0.255 area 0
!

setelah router terkonfigurasi, langkah berikutnya melihat isi tabel dari masing-masing router dengan show ip route, lakukan. Jika hasil dari tabel routing yang terdapat pada tiap router telah terditeksi maka coba ping salah satu router dengan router yang lainnya.

mis untuk router 3 …

Router3#sh ip route

Codes: C – connected, S – static, I – IGRP, R – RIP, M – mobile, B – BGP
D – EIGRP, EX – EIGRP external, O – OSPF, IA – OSPF inter area
N1 – OSPF NSSA external type 1, N2 – OSPF NSSA external type 2
E1 – OSPF external type 1, E2 – OSPF external type 2, E – EGP
i – IS-IS, L1 – IS-IS level-1, L2 – IS-IS level-2, ia – IS-IS inter area
* – candidate default, U – per-user static route, o – ODR
P – periodic downloaded static route

Gateway of last resort is not set

10.0.0.0/24 is subnetted, 5 subnets
O       10.10.12.0 [110/2343] via 10.10.13.5, 00:26:42, Serial2/0
[110/2343] via 10.10.16.4, 00:26:12, Serial3/0
C       10.10.13.0 is directly connected, Serial2/0
O       10.10.14.0 [110/1562] via 10.10.16.4, 00:26:12, Serial3/0
O       10.10.15.0 [110/2343] via 10.10.13.5, 00:26:42, Serial2/0
C       10.10.16.0 is directly connected, Serial3/0

dari tabel routing tersebut terlihat koneksi untuk OSPF dengan network 10.10.12.0, 10.10.14.0, dan 10.10.15.0 berarti hasil konfigurasi berhasil  .. selamat mencoba

Follow

Get every new post delivered to your Inbox.